Dell Logo

Modem Driver Not Yet Available for Ubuntu 7.10

SHARE:
Copied!

For those customers currently using Ubuntu 7.04 on a Dell laptop, please be warned that the Conexant hsfmodem driver that we made available for 7.04 does not work with Ubuntu 7.10. If you upgrade a 7.04 installation to 7.10, your modem will no longer work.

We are currently testing a new modem driver for 7.10, but that testing is not yet complete, and the driver is not yet available to customers. If you need your modem to work, please do not upgrade to 7.10 until we have made the new driver available. We expect to have it available for download in the next few weeks.

Continue Reading

Related Posts

Click to Load More